Results 1 to 4 of 4

Thread: Noisy Cold Start

  1. #1
    Registered User totÚpt's Avatar
    Join Date
    Jul 2016
    Location
    Pistoia, Italy
    Posts
    214

    Noisy Cold Start

    Goodmorning everyone!
    my problems are not over yet ...
    I reassembled the overhauled carburettors and I was delighted to see that the car is running well.
    Unfortunately when I tested the cold start and pulled the choke from the carburetors comes a very loud air flow noise.
    Has this already happened to any of you?
    Thanks
    Francesco
    Francesco
    190 SL 1961 - (ex US OZF-810)
    Sorry for my "Google" English...

  2. #2
    Administrator JimVillers's Avatar
    Join Date
    Aug 2001
    Location
    Virginia Beach, VA
    Posts
    5,944

    Re: Noisy Cold Start

    Francisco .... If you do not have your air log on, the noise is very normal. With the air log on, the noise is muffled.
    Jim Villers
    1961 190SL, 230SL 5-speed, MGB 5-speed, Porsche 356C; 1967 Porsche 911; 1950 Jeep CJ3A

  3. #3
    Registered User totÚpt's Avatar
    Join Date
    Jul 2016
    Location
    Pistoia, Italy
    Posts
    214

    Re: Noisy Cold Start

    Hi Jim
    The noise is also present with the air log on. It is a very strong air flow noise. A noise that there was not before.
    ..endless problems ..
    Francesco
    Francesco
    190 SL 1961 - (ex US OZF-810)
    Sorry for my "Google" English...

  4. #4
    Glen glengineer's Avatar
    Join Date
    Sep 2014
    Location
    Fairfax, Virginia
    Posts
    297

    Re: Noisy Cold Start

    With my ADDHE 40 Solex carbs ( not the OEM ones by any measure), pulling the choke causes a very loud sharp hissing from the carbs, but that's how it's supposed to work. Really quite annoying, but fortunately, now that my idle mixture adjustment is right, I only need to choke it for about 30 - 60 seconds.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •